Utiliser les prises téléphoniques pour le réseau Ethernet

dscn2157Le streaming de video HD a rapidement montré les limites de mon réseau WIFI (g). Comme je ne souhaitais pas avoir un câble Ethernet qui traverse tout mon appartement, j’ai du trouver une autre solution. C’est là que m’est venue l’idée assez astucieuse d’utiliser le câblage téléphonique existant (et qui passe dans les murs) pour distribuer mon réseau Ethernet local.

En fait, je savais que les câbles Ethernet et téléphoniques étaient assez semblables physiquement. Du coup, je me suis dit qu’il pourrait être possible d’utiliser deux paires du réseau téléphonique pour transporter le réseau Ethernet dans mon appartement.

D’un côté, les câbles téléphoniques comptent 4 paires torsadées dont seulement une est utilisée pour le téléphone. De l’autre côté, les câbles Ethernet utilisent 2 paires sur les 4 disponibles (en fait je crois que c’est vrai uniquement pour les câbles 100 Mo/s). L’idée est donc d’utiliser 2 des 3 paires restantes du téléphone pour faire passer le réseau LAN.

Pour mieux comprendre l’opération, je vous invite à consulter mon câblage téléphonique initial et mon câblage téléphonique après modification.

L’opération va se diviser en deux temps :

  1. Modifier (légèrement) le câblage des prises téléphoniques de l’appartement.
  2. Câbler des adaptateurs prise téléphonique ? RJ45 pour connecter les machines entre-elles.

Avant de commencer, voici la liste du matériel nécessaire :

  • 2 raccords de prises téléphonique (type prise ADSL)
  • 2 câbles réseau
  • des dominos d’électricien
  • petit matériel (cutter, tournevis, etc)

Modification du câblage des prises téléphoniques

Rassurez-vous, je parle ici de modifications très mineures qui ne remettent pas en cause le fonctionnement des prises téléphoniques. Je peux toujours connecter un téléphone (ou bien ma freebox) sur n’importe laquelle de mes prises. Autrement dit, je pourrais même rendre l’appartement en laissant tout en l’état.

Toutes les modifications sont dans le schéma câblage téléphonique après modifications :

cablage_telephone_modif

Schéma du câblage téléphonique de l'appartement après modification.

La première étape est de câbler tous les contacts de chacune des prises murales. La photo ci-dessous montre les couleurs de câble à associer à chaque connecteur. Dans mon appartement, seule la paire blanc-gris était initialement connectée sur toutes les prises. Les autres paires étaient en l’air.

Câblage d'une prise de téléphone murale

Câblage d'une prise de murale. Il faut que tous les contacts soient connectés.

Maintenant que toutes les paires sont connectées, on peut en choisir deux pour le câble Ethernet. J’ai choisi (arbitrairement) d’utiliser les paires jaune-orange et incolore-bleu.

La deuxième étape de modification concerne le répartiteur téléphonique au niveau du tableau électrique. La photo ci-dessous montre le boîtier répartiteur après modification. La modification en question concerne l’ajout des dominos pour interconnecter entre-elles les deux paires de chacun des deux départs vers les prises murales. La paire blanc-gris n’est pas modifiée : le câblage téléphonique initial reste inchangé et fonctionne toujours comme avant. On a juste interconnecté entre-eux deux paires de câbles qui étaient en l’air (jaune-orange et incolore-bleu).

dscn2153

Le répartiteur téléphonique de l'appartement après modification. J'ai utilisé des dominos pour connecter entre-elles les paires qui seront utilisées pour faire passer l'Ethernet.

Réalisation des adaptateurs prise téléphonique ? RJ45

Pour réaliser ces adaptateurs, j’ai utilisé des prises téléphonique « traversantes » sur lesquelles on peut connecter une autre prise à l’arrière.

dscn2158

Voici le schéma du câblage à réaliser :

adaptateur-prise-telephonique-rj45

Schéma des adaptateurs prise téléphonique ? RJ45. Le connecteur RJ45 reprend le code couleur habituel.

 

dscn2161

Zoom sur le câblage de l'adaptateur côté droit.

dscn2159

Zoom sur le câblage de l'adaptateur côté gauche.

Il faut réaliser 2 adaptateurs identiques : un pour le bureau et un pour le salon.

Les adaptateurs que l’on vient de réaliser devront toujours être les premiers connectés aux prises murales.

Prise téléphonique dans le bureau. De gauche à droite, on a la prise murale, notre adapateur puis la prise téléphonique de la freebox.

Prise téléphonique dans le bureau. De gauche à droite, on a la prise murale, notre adapateur puis la prise téléphonique de la freebox.

Prise téléphonique dans le salon. De droite à gauche, on a la prise murale, un filtre adsl puis la prise d'un téléphone connectée à FT.

Prise téléphonique dans le salon. De droite à gauche, on a la prise murale, un filtre adsl puis la prise d'un téléphone connectée à FT.

Performance

Après avoir terminé l’ensemble du câblage, on peut enfin tester … et bien j’ai eu la bonne surprise de voir que non seulement le montage fonctionne mais qu’en plus il est très performant ! En terme de débit de données, je suis incapable de voir la différence entre ma bidouille et un câble Ethernet standard connecté directement au routeur (dans les deux cas je suis presque à 10 Mo/s, frisou).

En ce qui me concerne, je considère que cette solution est aussi performante et fiable qu’un câble Ethernet 100 Mb/s; l’avantage étant de ne pas avoir à passer un câble à travers tout l’appartement. Pas non plus besoin de s’équiper avec du matériel supplémentaire comme le CPL qui va consommer de l’énergie et qui sera moins fiable (et sans parler performance).

Au final, c’est un pari réussi puisque je peux lire sans problème toutes mes vidéo HD :o)

 

Comments: 132

Leave a reply »

 
 
 

Vos câbles ont bien 8 fils !! Ils sont câblés en T568B. Les fils que vous n’avez pas mentionnés sont les blancs qui sont en paires avec les 4 couleurs.

En effet, le plus simple et le plus esthétique/WAF est de remplacer les prise en T par des prises murales en RJ45. Comme ça, pas d’adaptateur à faire et pas besoin de couper vos câbles Ethernet.

 
 

j’ai fais les branchement installation des prises rj45 mural

mais quand je met la freebox mini k4 en éthernet elle retour
toute seule en wifi.

comment je peux contrôler si le câblage communique d’une prise à l’autre

merci

 
 

Branchez un ordinateur par exemple.

 
 

bonjour
j’ai branché un PC portable sur le réseau un fils était mal branché, maintenant sa à l’air bon le PC détecte que j’ai branché un câble réseau.
mais il ne trouve pas d’adresse IP l’icône tourne continuellement sans rien trouver.
sur mon compte freebox le mode routeur est bien actif
IP du DHCP actif de 192.1xx.0.10 à .0.50
IP DMZ 192.1xx.0.0
réponse ping inactif

redirection des port
une ligne active (petit plus gris) 192.1xx.0. la rien en TCP
j’ai 4 autre ligne 2 en TCP et 2 en UDP inactif ils ont une croix rouge devant.
comme je ne connais pas trop en réglage réseaux je ne sals pas si la configuration est bonne pour plusieurs matériel sur le réseau

bonne journée

 
 

Bonjour,

Le fil dont vous parlez était mal branché à quel niveau ?

Il n’y aucun réglage réseau à faire. Essayez de connecter le PC directement sur la freebox sans passer par vos prises pour voir si la config réseau est OK.

Il y a des LED qui s’allument sur la freebox quand vous connectez un câble ?

Vous avez bien connecté tous les fils dans le boitier d’éclatement ? pas la peine de laisser connectés les fils vers les prises que vous n’utilisez pas.

 
 

les fils étaient mal branchés au niveau des pris mural, mal dénudés,
pour faire tenir les fils on doit les glisser entre 2 lamelles un peu galère à mettre et à faire tenir en place.

comme je ne sais pas quel fils est utile pour le réseaux j’ai mis les 8 fils sur les prises mural.

j’ai branché le portable direct sur le port Ethernet de la freebox pour voir et sa marche, donc par des problèmes de configuration réseaux.

je pense donc que j’ai toujours un problème de câblage, mais je ne voie pas ou.

sur les prises murales le PC détecté bien un câble de brancher, mais trouve pas de connexion, il doit y avoir un des 2 câbles l’aller ou le retour qui ne transmet pas les donner mais je ne sais pas qu’elle sont les câble utilisé pour l’Ethernet et à voir ils ont l’air tous bien branché

bonne soirée

 
 

Vous avez bien connecté les fils au niveau du boitier telecom ?

Vous avez un multimètre pour tester la continuité ? Si oui, vous prenez un long câble réseau et vous testez les fils un par un pour vérifier votre câblage

 
 

vais voir pour emprunter un multimètre pour tester
je vous tiens informé

merci de votre aide

bonne soirée

 
 

bonsoir,

c’est bon ça marche, comme je n’avais pas de multimètre, j’ai fabriquer un testeur avec une pile et une ampoule.
tout avais l’air bien branché
en fait le problème venait de la boîte de dérivation où les câblages télécoms de la chambre et salon était relié avec celui des télécoms j’ai juste déconnecté le câble des télécoms et ça marche .
je vous remercie beaucoup pour votre aide je suis étonner qu’un sujet ouvert en 2009 trouve toujours des réponses aux questions.
c’est plutôt rare
encore un grand merci pour votre aides

je vous souhaite une bonne soirée

 
 

Merci pour cette bonne nouvelle! Je suis content que vous ayez pu trouver une solution.

Au final, votre objectif est-il atteint ? vous arrivez bien à voir la TV sans saccades ?

 
 

oui pour le moment pas de problème ça marche très bien

encore un grand merci

 
 

bonjour;
je voudrais savoir si on peut connecter une troisième prise dans ce mode de montage,d’avance merci bonne réception.

 
 

Oui, on peut connecter une troisième prise en ajoutant un switch ethernet au point central. Le switch sera connecté aux trois prises.

 
 

merci romain pour ta réponse.le point central est ce le répartiteur ou l’arrivé de france telecom.Merci et au fait bonne année.

 
 

En fait, ce que j’appelle le point central, c’est l’endroit où tous les tables de retrouvent dans un cablage en étoile (et c’est habituellement aussi l’arrivée FT)

 
 

Bonsoir,
Pour que je comprenne bien, dans ton montage, quelle prise Ethernet est branchée sur ta box? Dans quelle pièce?

En fait, j’ai essayé de réaliser un montage similaire dans ma maison. Ca fonctionne mais mon débit est divisé par 2. Donc si tu pouvais m’aider, voilà le projet :
Dans mon bureau se trouve le répartiteur FT. De la un câble téléphonique (sur lequel seulement les fils gris et blanc sont reliés au répartiteur) va dans le salon. Dans le salon, la prise gigogne sur laquelle est branchée ma box ADSL. Sans modification, dans le salon, à la box j’ai environ un débit de 4 Mb/s. Mon projet est d’avoir une arrivée ethernet dans le bureau. En voyant ton tuto, côté bureau, j’ai connecté les 2 paires de fils ethernet à 2 paires de fils du câble téléphonique. Côté salon, idem, et j’ai branché ce câble Ethernet derrière la box. Ça fonctionne, par contre, mon débit dans le salon est maintenant de 2 Mb/s, que je sois connecté ou non dans le bureau. Dans le bureau le débit est aussi de 2 Mb/s.
Saurais-tu pour qu’elle raison ? J’ai mal fait quelque chose ?
Merci.

 
 

Bonsoir,

Dans mon montage, la box était connectée à « chambre 2 » via un switch Ethernet.

De tes explications, je comprends que tout fonctionne mais que le seul problème, c’est que le débit internet a diminué depuis ta modif de câblage. C’est ça ?

Si le problème est uniquement localisé sur le débit internet, il faut te concentrer sur la liaison FT < --> box par les fils blanc/gris. Je vois potentiellement deux choses:
– pas de changement au niveau du filtre ADSL ?
– vérifier que tous les fils sont bien branchés, qu’il n’y en ait pas un qui qui aurait cassé pendant les manipulations par exemple

Si tu reviens en configuration initiale (d’un point de vue câblage) le débit revient à la normale ?

 
 

Bonsoir, oui quand je déconnecte la prise ajoutée du salon et que je redémarre la box, mon debit repasse a 4

 
 

OK, donc c’est l’ajout de la prise qui impacte le débit. Vous avez bien vérifié le câblage de cette prise ? Je ne vois pas quoi vous conseiller d’autre

 
 

Oui j’ai refait les connections plusieurs fois et toujours le même constat. Du coup je vais me tourner vers une autre solution. si vous avez des conseils je suis preneur. Merci pour tout.

 
 

c’est la même chose si vous laissez la prise intermédiaire mais sans connecter la prise Ethernet à la sortie de votre box?

 
 

Oui pareil, du moment que la prise intermédiaire est branché le debit est divisé par 2

 
 

Bonjour,

J’ai eu la même idée que vous (utiliser les fils libres des prises téléphoniques de mon appartement au lieu d’installer des boitiers CPL) et avant de me lancer dans le câblage, j’ai fait une recherche sur internet qui m’a mené à votre page. A priori, mon idée paraissait bonne.

Je fais le câblage et cela ne fonctionne pas. Je prends le multimètre et un long câble. Je teste la connectivité au niveau de deux prises ethernet RJ45 à chaque bout de l’appartement et la connectique est bonne (broches 1, 2, 3 et 6).

Conclusion, je pense que l’atténuation du signal était trop forte. Il doit y avoir en tout et pour tout 20m à 25m de câble entre ma box et mon boitier TV (en passant par les prises téléphoniques). A mon avis, cela fonctionne chez vous car la distance reste assez faible… Pour moi, elle était trop importante. A moins que vous voyez autre chose?

Bonne journée,

Emmanuel

 
 

Bonjour,

Si vous avez testé la continuité et qu’elle est bonne, je ne vois éventuellement que le fait de ne pas utiliser les paires entre-elles. Vous avez essayé avec d’autres équipements que la box ? Par exemple entre un PC et la box?

J’ai testé ce principe dans plusieurs appartements et ça a toujours fonctionné. La distance la plus longue devait être de l’ordre de 20m et ça passe en 100Mb/s.

 
 

Bonjour

J’ai essaye le montage et malheureusement ca ne fonctionne pas.

Mon arrivée FT est bizarre:

Il y a le cable FT qui et un cable de mon appartement sur une boite avec 12 connecteurs (‘arrivee FT) puis un DTI ou seuls 3 cables sont relies.

J’ai 5 prises de telephones dans mon appartement.

J’ai essaye de mettre des dominos sur les 4 cables et cela ne fonctionne pas.

Si j ‘ enleve les dominos ca ne marche pas (comme j’ai 5 prises certaines doivent etre en serie, meme s’il n’y a pas de dedoublage des cables au niveau des prises)

LEs montages du cable RJ45 prises en T fonctionne (la liaison ethernet fonctionne quand je relie le routeur a l’ordi avec les 2 cables connectes).
Ce qui est etonnant ce qu’avec ce montage si je branche la prise en T male sur la prise T femelle de la chambre la connexion ethernet est interrompu comme si le cable telephone faisait court circuit…

Merci par avance pour vos reponses.

 
 

Mon premier message n’est pas très clair et bourré de fautes.

Voici des photos pour mieux comprendre

https://sites.google.com/site/photosrj45/

Merci

 
 

Dernière précision j’utilise une prise traversante et une prise normale (utilisée précédemment pour un téléphone).

 
 

Bonsoir,

Merci pour les photos. Ca aide un peu mais ça reste difficile de bien voir.

Normalement, tous les blancs et tous les gris (et que des blancs et des gris) devraient être connectés sur le DTI. C’est bien le cas ?

Si vous perdez la connexion internet quand vous connectez un de vos câbles, c’est que d’une façon ou d’une autre vous venez écraser la liaison FT. Vos câbles ne sont pas connectés sur l’emplacement blanc/gris traditionnel ? (ie, surtout pas sur les bornes 1/3)

 
 

Merci pour votre réponse.

J’ai rajouté 2 photos plus détaillées
https://sites.google.com/site/photosrj45/

Au niveau du DTI, Il y a 3 câbles (flèches rouges) et les fils blancs et gris (3 paires) sont relies au DTI (cercle en jaune)

Il y a également un autre boitier avec l’arrivée du câble France Telecom (flèche verte) et un autre câble (flèche rouge) qui je pense est un câble de mon appartement. Seules les paires gris blancs sont reliées.

En ce qui concerne mon test j’ai juste relié les 2 câbles (avec les prises en mâles en T et les prise mâles RJ45) entre eux puis au routeur et un ordi et ca fonctionne (donc les 2 câbles que j’ai fabriqué sont OK ce qui ne fonctionne pas c’est le réseau entre les deux prise murales). En revanche avec ce montage si je branche en plus la prise male en T dans la prise femelle du mur la connexion Ethernet s’arrête.
J’ai débranché 3 fils sur 4 (des paires que j’utilise pour Ethernet) de la prise murale et ca fonctionne a nouveau. avec 2 fils sur 4 la connexion ne marche plus.

J’aimerai vraiment que ça fonctionne merci encore pour votre aide.

 
 

Bonsoir Ben,

Comment savez-vous que le cable flèche verte est celui de FT ?

Ce que j’ai du mal à comprendre c’est que normalement le boitier du bas et le DTI doivent être connectés ensemble mais je ne vois pas de liaison. Pouvez tester la continuité pour voir par où ça passe ?

Vous avez connecté combien de fils dans les dominos ? J’ai l’impression d’en voir 3 mais je n’en suis pas certain. Si c’est le cas, je recommande de n’en connecter que 2. D’ailleurs, vous pourriez utiliser le boitier du bas pour faire ces connexions (si les fils sont assez longs)

On est d’accord, le test des câbles montrent qu’ils sont bien câblés entre-eux. Par contre, cela ne veut pas dire qu’ils sont bien câblés par rapport à vos prises murales. Si vous perdez la connexion internet, c’est que vous avez câblé du flux Ethernet sur l’arrivée FT. Cherchez déjà à résoudre ce problème: quand vous branchez vos adaptateurs, vous ne devez pas perdre la connexion Internet de votre box. Vous pouvez faire une photo du câblage de la prise T des adaptateurs ?

 
 

Bonjour Romain,

Merci pour votre réponse.

Je pense qu’il s’agit du câble FT car la couleur des fils est différente des autre câbles (qui ont les mêmes couleurs que les câbles qui sont reliées aux prises en T de l’appartement).

Moi aussi je ne comprends pas la logique des ces 2 boitiers et du DTI.

Le câble qui est reliée au premier boitier avec le cable
dit « FT » repart dans le mur. Il y a 3 cables qui arrivent du mur et qui sont relies au DTI.

J’ai 5 prises en T dans mon appartement.

Je ne sais pas comment tester la continuité. Je n’ai pas d’appareil type multimètre.

J’ai réessayé de connecter uniquement par pairs de fils dans les dominos mais ça ne fonctionne pas.

En ce qui concerne mon test, ce n’est pas la connexion internet qui est coupé mais la connexion ethernet entre mon portable (relié directement au routeur via les câbles avec les prises en T), lorsque je branche la prise en T dans la prise femelle du mur). Si j’enlève 3 fils dédiés à la connexion ethernet de la prise en T femelles ça fonctionne a nouveau…). J’ai essayé de faire un schéma pour expliquer sur le site avec les photos.

https://sites.google.com/site/photosrj45/

Merci encore pour votre aide.

 
 

Bonsoir Ben,

OK pour le câble FT. Je n’arrive pas à comprendre le lien entre l’arrivée FT du bas et le boitier DTI du haut. Votre box fonctionne sur n’importe laquelle de vos 5 prises en T ? Vous pouvez ouvrir toute les prises murales pour comprendre celles qui sont reliées en série ?

Pouvez-vous faire une photo du câblage de vos adaptateur en T ?

Pouvez-vous déconnecter tous les dominos pour voir si ça résout la perte de connexion Ethernet de vos adaptateurs ?

 
 
Leave a Reply
 
  (will not be published)